ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportLooking for Message Broker v7 Toolkit installer

Post new topicReply to topic
Looking for Message Broker v7 Toolkit installer View previous topic :: View next topic
Author Message
PavelsK
PostPosted: Tue Jun 02, 2020 2:09 pm Post subject: Looking for Message Broker v7 Toolkit installer Reply with quote

Newbie

Joined: 02 Jun 2020
Posts: 3

I'm trying to find IBM Meesage Broker v7 installer for Linux.

It isn't avaliable on official site anymore due to end of support.
There is a public ibm repository, but it has only updates.
Googling does not help as well.

Is it still possible to download those somewhere? Maybe torrents?
Any help would be greatly appreciated.


I found topic that lists the packages names.


Last edited by PavelsK on Thu Jun 04, 2020 1:45 am; edited 2 times in total
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Tue Jun 02, 2020 7:26 pm Post subject: Re: Looking for Message Broker v7 Toolkit installer Reply with quote

Grand High Poobah

Joined: 18 Nov 2003
Posts: 20305
Location: LI,NY

PavelsK wrote:
I'm trying to find IBM Meesage Broker v7 installer for Linux.

It isn't avaliable on official site anymore due to end of support.
There is a public ibm repository*, but it has only updates.
Googling does not help as well.

Is it still possible to download those somewhere? Maybe torrents?
Any help would be greatly appreciated.


I found topic that lists the packages names: p=263630 (Cannot post URLs)

Why are you looking for V7? Get ACE11 or IIB10, check-in your sources from source control, fix what needs fixing and deploy on a supported version...
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
PavelsK
PostPosted: Thu Jun 04, 2020 1:39 am Post subject: Re: Looking for Message Broker v7 Toolkit installer Reply with quote

Newbie

Joined: 02 Jun 2020
Posts: 3

fjb_saper wrote:
Why are you looking for V7? Get ACE11 or IIB10, check-in your sources from source control, fix what needs fixing and deploy on a supported version...


Thanks for your response.
I'am looking for MB7 because my client has MB7 and is not ready yet to upgrade to newer version due to political reasons.
Foreseeing your further questions - I know what it implies and how bad that is.
Back to top
View user's profile Send private message
Vitor
PostPosted: Thu Jun 04, 2020 4:29 am Post subject: Re: Looking for Message Broker v7 Toolkit installer Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25995
Location: Texas, USA

PavelsK wrote:
I'am looking for MB7 because my client has MB7 and is not ready yet to upgrade to newer version due to political reasons.


It's probably worth pointing out to the politicians that their decision to stick with out of support software has already had one consequence - you're stuck asking a bunch of unaccountable strangers on the Internet for an installer.

(If it was me, I'd also congratulate them on their amazing management powers and why these powers led them to decide to stick with an out of support version but not keep a copy of the matching development tooling around. But then I'm a bad person, dangerously sarcastic and would probably have told them where they could put their job when I found out they were using MB7. With diagrams and an offer to help push if they needed it,

You are of course a better person, because no one's as bad as me. @exerk may consider this a free pass.....)

PavelsK wrote:
I know what it implies and how bad that is.


Just make sure you]re not caught in the bad. My bitter and twisted outlook comes, in part, from being brought into similar situations and senior management being told by the contact admin who decided to keep the old software:

Quote:
well, we recruited an MB specialist but he didn't just fail to help, he's made it worse and now we have to upgrade but it's all his fault and nothing to do with us except we recruited the wrong guy but he seemed fine in the interview and had all sorts of good references. Don't ask us what he did to make it worse because it's highly technical and look at that squirrel over there and while it's going to cost five times what we saved when we decided not to upgrade that's still his fault and isn't that a lovely squirrel and have we mentioned how this is his fault yet?

_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
PavelsK
PostPosted: Sat Jun 13, 2020 2:10 am Post subject: Reply with quote

Newbie

Joined: 02 Jun 2020
Posts: 3

Guys, I appreciate you sharing your inspiring thoughts.
But unfortunately it doesn't answer the question..

As you probably agree, every decision has it's price. Using unsupported software is not illegal, it's just costly.
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Sat Jun 13, 2020 5:25 am Post subject: Reply with quote

Grand High Poobah

Joined: 18 Nov 2003
Posts: 20305
Location: LI,NY

PavelsK wrote:
Guys, I appreciate you sharing your inspiring thoughts.
But unfortunately it doesn't answer the question..

As you probably agree, every decision has it's price. Using unsupported software is not illegal, it's just costly.

You can ask your IBM rep to make one available, in the spirit of trying to upgrade...
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
Vitor
PostPosted: Tue Jun 16, 2020 6:00 am Post subject: Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25995
Location: Texas, USA

PavelsK wrote:
As you probably agree, every decision has it's price. Using unsupported software is not illegal, it's just costly.


And it should cost someone (not you) their job.

Especially as (re-reading your original post more carefully) you're looking for the runtime installer not the toolkit. If in addition to deciding not to upgrade the site decided not to keep copies of the installation media then than should be illegal. You should always be able to build a server, software support or not. What if you have a hardware failure and have to replace something.

You got some solid management there. I repeat my warning about not getting caught in this, and endorse the suggestion to reach out to IBM.
_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
joebuckeye
PostPosted: Thu Jun 18, 2020 10:58 am Post subject: Reply with quote

Partisan

Joined: 24 Aug 2007
Posts: 354
Location: Columbus, OH

I would also add that the security team where I work would never let an area be so far behind in software just for all the security patches that are being missed by being so far out of support.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportLooking for Message Broker v7 Toolkit installer
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.