ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportIIB10 SVN repository not connection

Post new topicReply to topic
IIB10 SVN repository not connection View previous topic :: View next topic
Author Message
jb3
PostPosted: Tue Sep 18, 2018 2:00 am Post subject: IIB10 SVN repository not connection Reply with quote

Apprentice

Joined: 18 Aug 2017
Posts: 26

Hi All,

I am upgrading to IIB 10, and installed the SVN plugin (Core SVNKit Library, JNA Library) and Subeclipse Plugin.

I can now see the SVN perspective, but when i add an existing repository location, the console throws below error:

Quote:
svn: PROPFIND request failed on '/svn/ESB'
svn: SSLv3 SSLContext not available



I also checked under the Windows -> Preferences -> Team -> SVN -> SVN interface . selecting on JavaHL gives below error:

Quote:
Failed to load JavaHL Library


If i select the SVNKit option, there is no error on the preferences dialog box, but i am still unable to add the existing repository location.


Please help.
Thanks
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportIIB10 SVN repository not connection
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.