ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere DataPowerDPXB60 -ve MDN issues

Post new topicReply to topic
DPXB60 -ve MDN issues View previous topic :: View next topic
Author Message
esoterica
PostPosted: Fri Jun 25, 2010 7:20 am Post subject: DPXB60 -ve MDN issues Reply with quote

Newbie

Joined: 01 Jun 2010
Posts: 4

Guys need your help here.

we have outbound setup as MQ-DP-partner & inbound setup as partner-DP-MQ B2B using XB60. inconsistenly we see following message in MDN status.

backside connection resulted in the protocol failure(-ve MDN sent) for inbound setup(partner-DP-MQ.

the outbound setup has no issues. through we get the -ve MDN messages the DP is still able to process the inbound message and send it to MQ, so the round trip works fine but we are concerned about this -ve MDN status.

the input message on the inbound request has following header.

X-Backside-Transport: FAIL FAIL.

please advice & thanks in Adv.

-vinaay
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere DataPowerDPXB60 -ve MDN issues
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.