ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum Index » WebSphere Process Server (WID/WPS/WAS+) » Process Server Stopped

Post new topic  Reply to topic
 Process Server Stopped « View previous topic :: View next topic » 
Author Message
WMBEAI
PostPosted: Wed Sep 23, 2009 9:34 pm    Post subject: Process Server Stopped Reply with quote

Acolyte

Joined: 02 Mar 2009
Posts: 66

Hi,

The WPS was down,I have a server in a single cell not in a clustered environment.
Below are the logs from Systemout.log
00000173 TimeoutManage I WTRN0006W: Transaction 00000123E62FFE2300000001000139CD9A7F51A00EF455F8B9F7D709
FAE8305ECA4C803600000123E62FFE2300000001000139CD9A7F51A00EF455F8B9F7D709FAE8305ECA4C803600000001 has timed out after 120 seconds.
0000016e HAManagerImpl I HMGR0131I: The local member of group WSAF_SIB_BUS=SCA.SYSTEM.clsfts95Node01Cell
.Bus,WSAF_SIB_MESSAGING_ENGINE=Node01.server1-SCA.SYSTEM.Node01Cell.Bus,type=WSAF_SIB has not responded to a health
check. The JVM will be terminated.
0000016e SystemOut O Panic:isAlive panic

Can anyone tell me the cause for this error.
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Thu Sep 24, 2009 2:29 pm    Post subject: Reply with quote

Grand Poobah

Joined: 18 Nov 2003
Posts: 15729
Location: LI,NY

Quote:
Code:
0000016e HAManagerImpl I HMGR0131I: The local member of group WSAF_SIB_BUS=SCA.SYSTEM.clsfts95Node01Cell
.Bus,WSAF_SIB_MESSAGING_ENGINE=Node01.server1-SCA.SYSTEM.Node01Cell.Bus,type=WSAF_SIB has not responded to a health check. The JVM will be terminated.


And I thought the response was quite clear.
Your HA software determined that the messaging engine was not working correctly and shut down the app!
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
WMBEAI
PostPosted: Fri Sep 25, 2009 12:56 am    Post subject: Reply with quote

Acolyte

Joined: 02 Mar 2009
Posts: 66

But why the messaging engine had not worked correctly to shut down app
Back to top
View user's profile Send private message
WMBDEV1
PostPosted: Fri Sep 25, 2009 1:48 am    Post subject: Reply with quote

Sentinel

Joined: 05 Mar 2009
Posts: 888
Location: UK

WMBEAI wrote:
But why the messaging engine had not worked correctly to shut down app


Do your logs for the JVM thats hosting your message engine not provide clues here?

I'm not sure how you think we could possibly tell you why the ME has stopped responding from the snippet provided!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic  Reply to topic Page 1 of 1

MQSeries.net Forum Index » WebSphere Process Server (WID/WPS/WAS+) » Process Server Stopped
Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP
 
 


Theme by Dustin Baccetti
Powered by phpBB © 2001, 2002 phpBB Group

Copyright © MQSeries.net. All rights reserved.