ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum Index » WebSphere Message Broker Support » Problems with Http Node for Webservices

Post new topic  Reply to topic
 Problems with Http Node for Webservices « View previous topic :: View next topic » 
Author Message
abhishekpreddy
PostPosted: Tue Sep 18, 2007 12:50 am    Post subject: Problems with Http Node for Webservices Reply with quote

Apprentice

Joined: 02 May 2007
Posts: 49

Hi ,

I am using the httprequest nodes for the webservices flow , my broker is on an AIX box , i have deployed by flow , but cant get the listener running on the specific port , i have checked the user.log as well for any errors but dont find any , can any one suggest what should be going wrong.

Thanks in Advance.

regards,
Abhishek
Back to top
View user's profile Send private message
abhishekpreddy
PostPosted: Tue Sep 18, 2007 1:49 am    Post subject: Reply with quote

Apprentice

Joined: 02 May 2007
Posts: 49

Following is the error i get in the Event Log for the above mentioned problem.

WebSphere Broker v6002[2146332]: (HTTPListener)[3342]BIP3135S: An except
ion occurred while starting the servlet engine connector. Exception text is LifecycleException: Prot
ocol handler start failed: java.io.IOException: Invalid keystore format at org.apache.coyote.tomcat5
.CoyoteConnector.start(CoyoteConnector.java:1529) at com.ibm.broker.httplistener.TomcatWrapper.start
SecureHTTPSConnector(TomcatWrapper.java:128) at com.ibm.broker.httplistener.HTTPListenerManager.run(
HTTPListenerManager.java:168) at java.lang.Thread.run(Thread.java:568) : WSBRK_DEVE_S1.httplistener
: /build/S600_P/src/DataFlowEngine/NativeTrace/ImbNativeTrace.cpp: 711: HTTPListenerManager::run: WS
BRK_DEVE_S1: WSBRK_DEVE_S1
Back to top
View user's profile Send private message
jefflowrey
PostPosted: Tue Sep 18, 2007 2:16 am    Post subject: Reply with quote

Grand Poobah

Joined: 16 Oct 2002
Posts: 19981

I'd say you created a jks keystore when you needed a cms keystore, or vice versa.
_________________
I am *not* the model of the modern major general.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic  Reply to topic Page 1 of 1

MQSeries.net Forum Index » WebSphere Message Broker Support » Problems with Http Node for Webservices
Jump to:  



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP
 
 


Theme by Dustin Baccetti
Powered by phpBB © 2001, 2002 phpBB Group

Copyright © MQSeries.net. All rights reserved.