ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportCreating a local integration Node on IIB v10

Post new topicReply to topic
Creating a local integration Node on IIB v10 View previous topic :: View next topic
Author Message
shwe
PostPosted: Thu Aug 02, 2018 5:35 am Post subject: Creating a local integration Node on IIB v10 Reply with quote

Novice

Joined: 28 Dec 2012
Posts: 13

Hi All,

I am trying to create a local node on IIB v10.0.0.7 on my Windows 8 machine. I get the below error when I try to create it either through toolkit or command console.

Command:
------------------------
C:\Program Files\IBM\IIB\10.0.0.7\server\bin>mqsicreatebroker.exe local -i iibadmin -a xxxxx-q local

The user iibadmin is part of mqm and mqbrkrs and IIB service runs as iibadmin

There are no other errors reported anywhere else.

Error:
---------------------------------------------
BIP8014W: Component could not be created.
Unable to create component, the required resources were unavailable. Investigate the reasons for the failure, ensure that the userid permissions are correct and that there are sufficient system resources available. Contact your IBM support center if you are unable to resolve the problem.

I have checked the info centre and there are no other additional steps mentioned. Can you tell me what am I missing here please?
Back to top
View user's profile Send private message
stky
PostPosted: Fri Aug 03, 2018 9:19 am Post subject: Reply with quote

Newbie

Joined: 03 Aug 2018
Posts: 1

This seems silly, but did you try running the command console as admin? I've had that issue before on windows.
Back to top
View user's profile Send private message
shwe
PostPosted: Mon Aug 06, 2018 12:00 am Post subject: Reply with quote

Novice

Joined: 28 Dec 2012
Posts: 13

Ya I ve tried to run it as Admin, but still the same error
Back to top
View user's profile Send private message
shwe
PostPosted: Mon Aug 13, 2018 12:49 am Post subject: Reply with quote

Novice

Joined: 28 Dec 2012
Posts: 13

This is now resolved, Updating the solution which worked for me, in case anyone comes looking for the same issue.

Previously, I had IIB installed in C:/ProgramFiles/IBM where my user did not have write permissions, I was not able to add write permissions as well to that folder, so I reinstalled IIB to a different location where the user had necessary permissions, Now I was able to create the local node.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportCreating a local integration Node on IIB v10
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.