ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportFailed to get session with grid in IIBv10

Post new topicReply to topic
Failed to get session with grid in IIBv10 View previous topic :: View next topic
Author Message
RudraHubli
PostPosted: Sun Apr 16, 2017 9:34 pm Post subject: Failed to get session with grid in IIBv10 Reply with quote

Apprentice

Joined: 18 Oct 2014
Posts: 28

Hi,

I am working on global cache in IIBv10.

Getting below error. Can you help me on this ?


The message flow failed to connect to the global cache. A client attempted to connect to WebSphere eXtreme Scale grid 'WMB' by using connection string 'Server1:2800,Server2:2840'. This connection attempt failed with the following error: 'com.ibm.websphere.objectgrid.ConnectException: java.net.UnknownHostException: Server1'. Ensure that the grid is available. If this grid is the integration node global cache, look for any previous errors relating to the catalog servers or container servers. : Failed to get session with grid
Back to top
View user's profile Send private message
anurag.munjal
PostPosted: Mon Apr 17, 2017 2:43 am Post subject: Reply with quote

Voyager

Joined: 08 Apr 2012
Posts: 96

Can you try running the console command against the grid to see if the grid is able to show the map data?

I worked on IIB9 global cache and below command used to give me the maps and there respective sizes but for getting cache values, i had to run MFlows.

Code:
mqsicacheadmin BrokenName-c showMapSizes


For IIB 10, i use WXS cache and below commands fetches me the data using console:
Code:
./xscmd.sh -c findbykey -g GridNameHere -m MapNameHere -fs ".*" -rv


connect with me: https://www.facebook.com/anurag.munjal.1
_________________
- Anurag
------------------------
Be Simple, Be Happy
Back to top
View user's profile Send private message
joebuckeye
PostPosted: Mon Apr 17, 2017 4:55 am Post subject: Re: Failed to get session with grid in IIBv10 Reply with quote

Partisan

Joined: 24 Aug 2007
Posts: 306
Location: Columbus, OH

RudraHubli wrote:
Getting below error. Can you help me on this ?


The message flow failed to connect to the global cache. A client attempted to connect to WebSphere eXtreme Scale grid 'WMB' by using connection string 'Server1:2800,Server2:2840'. This connection attempt failed with the following error: 'com.ibm.websphere.objectgrid.ConnectException: java.net.UnknownHostException: Server1'. Ensure that the grid is available. If this grid is the integration node global cache, look for any previous errors relating to the catalog servers or container servers. : Failed to get session with grid


Does the error message tell you exactly what the problem is?

Your message flow can't talk to Server1. Since I doubt that is the actual name of your server you need to fix your configuration to use the actual server name and make sure your broker server has access to it and then try again.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportFailed to get session with grid in IIBv10
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.