ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportDeployment Error - Deployment of Subflow Required - BIP1360E

Post new topicReply to topic
Deployment Error - Deployment of Subflow Required - BIP1360E View previous topic :: View next topic
Author Message
kvb42
PostPosted: Wed Oct 28, 2020 3:55 pm Post subject: Deployment Error - Deployment of Subflow Required - BIP1360E Reply with quote

Newbie

Joined: 28 Oct 2020
Posts: 1

Hi Forum,

Our team is undergoing a project migrating from IIBv10 -> ACE v11. With one of our applications, when I try deploy the packaged BAR file, I get the following error:

Quote:
BIP1360E
Message flow node 'SrcInitPublish', 'path.to.PeopleSoft_Application_V1_Publish#FCMComposite_1_2' in message flow 'path.to.PeopleSoft_Application_V1_Publish' in Application 'SRC_Application_HR_V1' requires subflow 'anu/src/pshr/SrcInitPublish.subflow' which is not deployed.


Looking at the User Log of the BAR file compilation, I see that the subflow is added to the BAR file with now issues. I believe it must be a reference issue but I cannot put my finger on it.

Doing my own research, I found apar IT32903 online. Reading the apar, I see this can occur when the ".msgflow file and
a .subflow have the same name". However, as you can see form my error above, this is not the case. The above message flow deploys with no issue into the IIBv10 runtime.

Has anyone seen anything similar?

Thanks.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportDeployment Error - Deployment of Subflow Required - BIP1360E
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.