ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexGeneral IBM MQ SupportThe queue SYSTEM.MQEXPLORER.REPLY.MODEL could not be opened

Post new topicReply to topic Goto page Previous  1, 2
The queue SYSTEM.MQEXPLORER.REPLY.MODEL could not be opened View previous topic :: View next topic
Author Message
Mr Butcher
PostPosted: Tue Oct 18, 2011 8:00 am Post subject: Reply with quote

Padawan

Joined: 23 May 2005
Posts: 1716

excellent solution

have fun when it occurs again, and you still dont know why and you still dont know how to fix it except re-creating your production queuemanager
_________________
Regards, Butcher
Back to top
View user's profile Send private message
RaviKrG
PostPosted: Tue Oct 18, 2011 11:02 pm Post subject: Reply with quote

Master

Joined: 07 Sep 2008
Posts: 240

.. since this was the initial set up and not prod
Back to top
View user's profile Send private message
exerk
PostPosted: Wed Oct 19, 2011 2:07 am Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 6072

RaviKrG wrote:
.. since this was the initial set up and not prod

Then it was an ideal environment in which to find the issue so you had a fix for when it happens in an unideal environment
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
Mr Butcher
PostPosted: Wed Oct 19, 2011 2:23 am Post subject: Reply with quote

Padawan

Joined: 23 May 2005
Posts: 1716

Quote:
Then it was an ideal environment in which to find the issue so you had a fix for when it happens in an unideal environment


thats exactly what i tried to say ......
_________________
Regards, Butcher
Back to top
View user's profile Send private message
KIDINMQ
PostPosted: Tue Aug 13, 2019 7:28 am Post subject: Finally nothing worked so re-created the queue manager and i Reply with quote

Novice

Joined: 12 Nov 2013
Posts: 14

I had the same issue today but bouncing QMgr resolved my issue. Now I have added the QMgr in MQExplorer.
Back to top
View user's profile Send private message Send e-mail
HubertKleinmanns
PostPosted: Wed Aug 21, 2019 3:33 am Post subject: Re: Finally nothing worked so re-created the queue manager a Reply with quote

Knight

Joined: 24 Feb 2004
Posts: 569
Location: Germany

KIDINMQ wrote:
I had the same issue today but bouncing QMgr resolved my issue. Now I have added the QMgr in MQExplorer.


Does "bouncing" mean "restart" or "recreate"?
_________________
Regards
Hubert
Back to top
View user's profile Send private message Visit poster's website
bruce2359
PostPosted: Wed Aug 21, 2019 3:48 am Post subject: Reply with quote

Poobah

Joined: 05 Jan 2008
Posts: 8437
Location: US: west coast, almost. Otherwise, enroute.

Bouncingmeans shutdown, followed by restart.
_________________
There are two types of people in this world:
1) Those that can extrapolate from incomplete data
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Goto page Previous  1, 2 Page 2 of 2

MQSeries.net Forum IndexGeneral IBM MQ SupportThe queue SYSTEM.MQEXPLORER.REPLY.MODEL could not be opened
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.