ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportIIB V9 dosen't support oracle 12

Post new topicReply to topic
IIB V9 dosen't support oracle 12 View previous topic :: View next topic
Author Message
Adel_PFS_2019
PostPosted: Wed Aug 07, 2019 12:20 pm Post subject: IIB V9 dosen't support oracle 12 Reply with quote

Newbie

Joined: 07 Aug 2019
Posts: 1

Hi,

my Client has IIB V9, he knows that is out of support and he is good with that.
lately, he updated his DB to Oracle 12, my ODBCs are no longer working,
i tried to download FIX 9.0.0-IIB-AIXPPC64-FP0011 from IBM's fix central, but i couldn't because it's not supported any more.

is there any out of that without updating IIB ?

Thanks,
Back to top
View user's profile Send private message Send e-mail
Vitor
PostPosted: Thu Aug 08, 2019 4:57 am Post subject: Re: IIB V9 dosen't support oracle 12 Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25789
Location: Ohio, USA

Adel_PFS_2019 wrote:
is there any out of that without updating IIB ?


No - it's out of support.

If your client's "good" with running out of support software, why update Oracle? And why be surprised when the out of support stuff stops working.

You could mention to your client that if he's been a bit more proactive with maintenance and applied FP11 while the produce was still available, he wouldn't have this problem.
_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
urufberg
PostPosted: Mon Aug 19, 2019 7:40 am Post subject: Reply with quote

Apprentice

Joined: 08 Sep 2017
Posts: 25

Hi Adel.

Not entirely sure what you mean with
Adel_PFS_2019 wrote:
i tried to download FIX 9.0.0-IIB-AIXPPC64-FP0011 from IBM's fix central, but i couldn't because it's not supported any more.


Even if the product is out of support, you can still download the latest fixpack (11) for IIBv9 from fixcentral (I just checked that I can, so you should be able too).

Check if you can find the array with this link .

Regards
Back to top
View user's profile Send private message
Vitor
PostPosted: Mon Aug 19, 2019 7:57 am Post subject: Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25789
Location: Ohio, USA

urufberg wrote:
Even if the product is out of support, you can still download the latest fixpack (11) for IIBv9 from fixcentral (I just checked that I can, so you should be able too).

Check if you can find the array with this link .


If you follow the link you quoted, it shows 9.0.0.11 for AIX. If you then process to the download, it offered me the download for 9.0.0.10 and I suspect it pulled the same trick on the OP.

I stand by my previous comments.
_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
urufberg
PostPosted: Mon Aug 19, 2019 8:30 am Post subject: Reply with quote

Apprentice

Joined: 08 Sep 2017
Posts: 25

Weird since the file I downloaded is '9.0.0-IIB-AIXPPC64-FP0011.tar.Z'. I don't have an AIX env to test it, but pretty sure it is. Here I made a post with the steps I followed. Please tell me if you can follow.

Vitor wrote:
I stand by my previous comments.
I strongly agree.

Regards[/url]
Back to top
View user's profile Send private message
Vitor
PostPosted: Mon Aug 19, 2019 9:07 am Post subject: Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25789
Location: Ohio, USA

[quote="urufberg"] Weird since the file I downloaded is '9.0.0-IIB-AIXPPC64-FP0011.tar.Z'. I don't have an AIX env to test it, but pretty sure it is. Here I made a post with the steps I followed. Please tell me if you can follow.]/quote]

No because my corporate proxy distrusts that site.

urufberg wrote:
Vitor wrote:
I stand by my previous comments.
I strongly agree.


I think this is the most important aspect of this thread.
_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
urufberg
PostPosted: Mon Aug 19, 2019 9:51 am Post subject: Reply with quote

Apprentice

Joined: 08 Sep 2017
Posts: 25

Vitor wrote:
No because my corporate proxy distrusts that site.

Maybe with this site:

1)


2)


3)


Vitor wrote:
I think this is the most important aspect of this thread.

Agreed, specially because this usually ends up backfiring to us (it's never the customers fault )
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportIIB V9 dosen't support oracle 12
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.