ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportACE 11.0.0.4 BIP9318E: Request to 'pre-setup' resource

Post new topicReply to topic
ACE 11.0.0.4 BIP9318E: Request to 'pre-setup' resource View previous topic :: View next topic
Author Message
rational_ESB
PostPosted: Sun Jul 14, 2019 12:48 pm Post subject: ACE 11.0.0.4 BIP9318E: Request to 'pre-setup' resource Reply with quote

Newbie

Joined: 14 Jul 2019
Posts: 3

I'm new to IBM ACE 11.0.0.4 and I'm getting this error when i am trying to deploy my application bar file.
I have deployed all other shared libraries and Policies as pre-requisite. Any help is appreciated.
Back to top
View user's profile Send private message
Vitor
PostPosted: Sun Jul 14, 2019 3:35 pm Post subject: Re: ACE 11.0.0.4 BIP9318E: Request to 'pre-setup' resource Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25841
Location: Texas, USA

rational_ESB wrote:
Any help is appreciated.


Some help from you would be welcomed. For example:

- Is it one specific bar file or all your bar files?

- Have you tried to deploy a downloaded IBM sample? Does it give the same results?

- Are you performing the deploy from the toolkit, the command line or the web portal?

- What OS are you using? If Windows, how is the security set up?

- Have you tried deleting and recreating the execution group / server / whatever they're called in 11?

- Are you sure mqsiprofile (or whatever it's called in 11) in scope?

- Has this just started happening or have you never been able to deploy to this execution group / node / server / widget?

Better information, better advice.
_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
rational_ESB
PostPosted: Sun Jul 14, 2019 3:43 pm Post subject: Thanks! Reply with quote

Newbie

Joined: 14 Jul 2019
Posts: 3

Thanks Victor for the reply.

Is it one specific bar file or all your bar files? -> One bar file

- Have you tried to deploy a downloaded IBM sample? Does it give the same results? Other bar files gets deployed easily

- Are you performing the deploy from the toolkit, the command line or the web portal? Web ACE Connect

- What OS are you using? If Windows, how is the security set up? Windows

- Have you tried deleting and recreating the execution group / server / whatever they're called in 11? Yes, tried that

- Are you sure mqsiprofile (or whatever it's called in 11) in scope? Not started

- Has this just started happening or have you never been able to deploy to this execution group / node / server / widget? - It's a project from IIB 9 to ACE 11 where this bar is not getting deployed (but others (after conversion) gets deployed).
Back to top
View user's profile Send private message
rational_ESB
PostPosted: Sun Jul 14, 2019 3:47 pm Post subject: Continued Reply with quote

Newbie

Joined: 14 Jul 2019
Posts: 3

Especially, the MessageFlow doesn't start (tried Start/Setup/Validate) none of those work (All says successful but Messageflow does not start).

The bar file is also deployed ( I can see the bar file and other contents) but the messageflow inside it does not starts.
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Mon Jul 15, 2019 4:36 am Post subject: Re: Continued Reply with quote

Grand High Poobah

Joined: 18 Nov 2003
Posts: 20119
Location: LI,NY

rational_ESB wrote:
Especially, the MessageFlow doesn't start (tried Start/Setup/Validate) none of those work (All says successful but Messageflow does not start).

The bar file is also deployed ( I can see the bar file and other contents) but the messageflow inside it does not starts.


Does the messageflow rely on the broker API ? (you need to switch to the rest API for ACE11
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
Vitor
PostPosted: Mon Jul 15, 2019 4:46 am Post subject: Re: Thanks! Reply with quote

Grand High Poobah

Joined: 11 Nov 2005
Posts: 25841
Location: Texas, USA

rational_ESB wrote:
Is it one specific bar file or all your bar files? -> One bar file


Then what, exactly, does this flow do and what is unusual about it?
_________________
Honesty is the best policy.
Insanity is the best defence.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportACE 11.0.0.4 BIP9318E: Request to 'pre-setup' resource
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.