ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Technologies FAQMQSI Control center problem

Post new topicReply to topic
MQSI Control center problem View previous topic :: View next topic
Author Message
mathewpx
PostPosted: Fri Oct 25, 2002 7:14 am Post subject: MQSI Control center problem Reply with quote

Newbie

Joined: 25 Oct 2002
Posts: 4

Hi all,
I recently installed MQSeries Server V5.2.1, DB2 7.1, MQSI V2.0 on Windows 2000 Server Machine.. I followed all the steps explained in Installation Guide (bipyac03.pdf). I could create, start Configuration Manager and Sample broker successfully. I even imported the sample applications (postcard,soccer,scribble). My problem is when I start Control Center, I am getting the following error message in Windows Event Viewer :
-------------------------------------------------------------------------
Event Type: Error
Event Source: MQSIv202
Event Category: None
Event ID: 1707
Date: 10/25/2002
Time: 12:21:55 PM
User: N/A
Computer: DELL-SERVER
Description:
( ConfigMgr ) Unknown user encountered within the Configuration Manager.

An unknown user exception was caught by the Configuration Manager RoleManager class when calling the UGRegistry class. The user has not been given access to the resource.

Retry the operation. If the exception still occurs, turn on Configuration Manager tracing to capture details of the exception, and contact your IBM support center.
-------------------------------------------------------------------------

I am not able to check out the topology from the Topology tab !! Is it because of the above mentioned problem.. I am struck here.

Please help me..

Thanks,
Mathew.
Back to top
View user's profile Send private message
bower5932
PostPosted: Fri Oct 25, 2002 7:31 am Post subject: Reply with quote

Jedi Knight

Joined: 27 Aug 2001
Posts: 3023
Location: Dallas, TX, USA

I'd suggest appending this to the WMQI support forum. Somebody over there can probably answer your question, and I don't know if they always check here.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
glennire
PostPosted: Mon Nov 18, 2002 8:39 pm Post subject: The user has not been given access to the resource. Reply with quote

Newbie

Joined: 18 Nov 2002
Posts: 7
Location: USA

It has been a little while since I did this and as I did a lot in short period of time my memories blur together a bit. But do seem to recall that I may have had this error and believe it was simply a matter of adding my user as a database user.
_________________
Glenn Addison
423-956-5561
glennire@gmail.com
Back to top
View user's profile Send private message Send e-mail
firoz_kp
PostPosted: Tue Nov 19, 2002 10:10 pm Post subject: Re: MQSI Control center problem Reply with quote

Novice

Joined: 26 Mar 2002
Posts: 15

The culprit is MQSIv2.0. I had the same problem. Somehow this version (even with the latest CSDs) never works with MQ 5.2.
I was able to get this Software working with version 2.1

mathewpx wrote:
Hi all,
I recently installed MQSeries Server V5.2.1, DB2 7.1, MQSI V2.0 on Windows 2000 Server Machine.. I followed all the steps explained in Installation Guide (bipyac03.pdf). I could create, start Configuration Manager and Sample broker successfully. I even imported the sample applications (postcard,soccer,scribble). My problem is when I start Control Center, I am getting the following error message in Windows Event Viewer :
-------------------------------------------------------------------------
Event Type: Error
Event Source: MQSIv202
Event Category: None
Event ID: 1707
Date: 10/25/2002
Time: 12:21:55 PM
User: N/A
Computer: DELL-SERVER
Description:
( ConfigMgr ) Unknown user encountered within the Configuration Manager.

An unknown user exception was caught by the Configuration Manager RoleManager class when calling the UGRegistry class. The user has not been given access to the resource.

Retry the operation. If the exception still occurs, turn on Configuration Manager tracing to capture details of the exception, and contact your IBM support center.
-------------------------------------------------------------------------

I am not able to check out the topology from the Topology tab !! Is it because of the above mentioned problem.. I am struck here.

Please help me..

Thanks,
Mathew.
Back to top
View user's profile Send private message
Growler
PostPosted: Mon Apr 28, 2003 1:31 am Post subject: Reply with quote

Newbie

Joined: 24 Apr 2003
Posts: 6
Location: UK - All Over

bower5932 wrote:
I'd suggest appending this to the WMQI support forum. Somebody over there can probably answer your question, and I don't know if they always check here.


as bower suggest make sure that the username yu are logged in as has been added to the db2 database access / authority list and given full privileges

also make sure that yur logon id has been added to the deafult MQSI usergroups as well as the mqm group

G
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Technologies FAQMQSI Control center problem
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.