ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexGeneral IBM MQ SupportEverything seems to be working file yet runmqlsr is complain

Post new topicReply to topic
Everything seems to be working file yet runmqlsr is complain View previous topic :: View next topic
Author Message
shubhrajit_c
PostPosted: Thu Nov 08, 2001 4:58 am Post subject: Reply with quote

Novice

Joined: 01 Nov 2001
Posts: 14
Location: India

Hi,
Hi,
I am a java developer and currently learning mqseries. As a first step I have defined a qmgr defined one queue , one replytoqueue and one initqueue. I have defined a channel CHL.FIRST as SVRCONN.
Now when I run my java client it tries to put a message to the queue , which triggers a java program which replies back in the reply queue. Everything seems to working fine, the request is properly received by the qmgr , triggering is done , it puts back a message in the reply queue which is read properly by the client.

However in the console where my listener process is running, it is generating an error message that the channel program exited abnormally.
In the qmgr I have set channel auto-definition as ENABLED and all my programs run on the same machine. I am using NT
The error log says something like this....

11/08/01 17:57:16
AMQ9208: Error on receive from host 'PEK02P04 (10.236.148.5)'.

EXPLANATION:
An error occurred receiving data from 'PEK02P04 (10.236.148.5)' over TCP/IP.
This may be due to a communications failure.
ACTION:
Record the TCP/IP return code 10054 (X'2746') and tell the systems
administrator.
-------------------------------------------------------------------------------
11/08/01 17:57:16
AMQ9208: Error on receive from host 'PEK02P04 (10.236.148.5)'.

EXPLANATION:
An error occurred receiving data from 'PEK02P04 (10.236.148.5)' over TCP/IP.
This may be due to a communications failure.
ACTION:
Record the TCP/IP return code 10054 (X'2746') and tell the systems
administrator.
-------------------------------------------------------------------------------
11/08/01 17:57:16
AMQ9999: Channel program ended abnormally.

EXPLANATION:
Channel program 'CHL.FIRST' ended abnormally.
ACTION:
Look at previous error messages for channel program 'CHL.FIRST' in the error
files to determine the cause of the failure.
-------------------------------------------------------------------------------
11/08/01 17:57:16
AMQ9999: Channel program ended abnormally.

EXPLANATION:
Channel program 'CHL.FIRST' ended abnormally.
ACTION:
Look at previous error messages for channel program 'CHL.FIRST' in the error
files to determine the cause of the failure.
-------------------------------------------------------------------------------



What may be the reason ?????

_________________
Shubhrajit Chatterjee

http://shubhra.4mg.com
http://hum-sab.8m.net
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexGeneral IBM MQ SupportEverything seems to be working file yet runmqlsr is complain
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.