ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportNew iib node with QMGR, getting 2085 on SYSTEM.BROKER.WS.ACK

Post new topicReply to topic
New iib node with QMGR, getting 2085 on SYSTEM.BROKER.WS.ACK View previous topic :: View next topic
Author Message
slonkoski
PostPosted: Tue Sep 26, 2017 5:20 am Post subject: New iib node with QMGR, getting 2085 on SYSTEM.BROKER.WS.ACK Reply with quote

Acolyte

Joined: 18 Mar 2005
Posts: 52

Hey there. I created a new v-10.0.0.10 iib node with an existing QMGR v8.0.0.6, getting a 2085 on SYSTEM.BROKER.WS.ACK (used internally for Web Services so makes sense I need it). On my old v8 brokers I have this queue which was created by default at broker build. Hmm, doesn't exist in my new environment. OK, so RTFM, right? I found this in the iib doc, they want me to run a script (iib_createqueues.sh) which will create a bunch of queues and set auths on them, sounds reasonable:
https://www.ibm.com/support/knowledgecenter/SSMKHH_10.0.0/com.ibm.etools.mft.doc/ah09090_.htm

Took a look at the script and first thing it does is alter QMGR MAXMSGL and then it disables CHLAUTH! Wha? Anyone know why? Needless to say we're not running the script as is (and the doc is wrong, it says to pass QMGR name, but also need to pass it the broker account group) so the doc is a bit shaky.

I'm opening a PMR to see what IBM says but thought some of you experts may have a $0.02 opinion.
Back to top
View user's profile Send private message
mqjeff
PostPosted: Tue Sep 26, 2017 6:12 am Post subject: Reply with quote

Grand Master

Joined: 25 Jun 2008
Posts: 17443

run the script.

restore the values.

?
_________________
Read, Think, Try, Repeat
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportNew iib node with QMGR, getting 2085 on SYSTEM.BROKER.WS.ACK
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.