ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexIBM MQ Installation/Configuration SupportQMGR is not starting on windows 7 enterprise 64 bit

Post new topicReply to topic
QMGR is not starting on windows 7 enterprise 64 bit View previous topic :: View next topic
Author Message
mpong
PostPosted: Tue Sep 06, 2016 9:13 am Post subject: QMGR is not starting on windows 7 enterprise 64 bit Reply with quote

Centurion

Joined: 22 Jan 2010
Posts: 109

Hi All,

I have installed MQ 7.5.0.3 on windows machine and I am able to create the queue manager but I am unable to start it.

C:\Program Files\IBM\MQSI\9.0.0.2>dspmq
QMNAME(QM1) STATUS(Ending preempti
vely)

C:\Program Files\IBM\MQSI\9.0.0.2>dspmq
QMNAME(QM1) STATUS(Ended unexpecte
dly)

Below is qmgr error:
----------------------------

An essential WebSphere MQ process 4272 (amqrrmfa.exe) cannot be found
and is assumed to be terminated (.exe file is exists in C:\Program Files (x86)\IBM\WebSphere MQ\bin).


EXPLANATION:
1) A user has inadvertently terminated the process. 2) The system is low on
resources. Some operating systems terminate processes to free resources. If
your system is low on resources, it is possible it has terminated the process
so that a new process can be created.
ACTION:
WebSphere MQ will stop all MQ processes

Please suggest
Back to top
View user's profile Send private message
exerk
PostPosted: Tue Sep 06, 2016 9:19 am Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 5723

Is MQ running under a domain-level user or a local OS user?
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
mpong
PostPosted: Tue Sep 06, 2016 9:38 am Post subject: Reply with quote

Centurion

Joined: 22 Jan 2010
Posts: 109

It is a domain user. I am logging into my remote machine using domain user name and I am in administrator group.

Output of dspmqver command:

Name: WebSphere MQ
Version: 7.5.0.3
Level: p750-003-140123
BuildType: IKAP - (Production)
Platform: WebSphere MQ for Windows
Mode: 32-bit
O/S: Windows 7 Enterprise x64 Edition, Build 7601: SP1
InstName: Installation1
InstDesc:
Primary: Yes
InstPath: C:\Program Files (x86)\IBM\WebSphere MQ
DataPath: C:\Program Files (x86)\IBM\WebSphere MQ
MaxCmdLevel: 750
LicenseType: Production
Back to top
View user's profile Send private message
exerk
PostPosted: Tue Sep 06, 2016 11:17 am Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 5723

mpong wrote:
It is a domain user. I am logging into my remote machine using domain user name and I am in administrator group.

So, to clarify - you are logging in as the domain user that MQ runs under, or your domain userid? Also, you may be in the Administrators group but are you in the mqm or Domain mqm group?
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexIBM MQ Installation/Configuration SupportQMGR is not starting on windows 7 enterprise 64 bit
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.