ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexIBM MQ Installation/Configuration SupportMQ Installation Error on Linux 32 bit

Post new topicReply to topic Goto page 1, 2  Next
MQ Installation Error on Linux 32 bit View previous topic :: View next topic
Author Message
MB Developer
PostPosted: Tue Jun 10, 2014 8:38 pm Post subject: MQ Installation Error on Linux 32 bit Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

Hi All,

I have a some problem when I install MQ on Linux 32 bit OS.

OS : UBUNTU 14.04 LTS
OS Type : 32 bit

MQ Software : 8.0.0-WS-MBT-LINUXIA32-FP0000-TRIAL-D2.tar.gz

Below error will occurred when I accept licence

root@binary-G41-M7:~/Softwares/WS_MQ_V8.0_TRIAL_LNX_ON_X86_64_ML# ./mqlicense.sh
ERROR: This package is incompatible with this system
This package was built for Linux_x86_64




Thanks in Advance,
Suresh K
Back to top
View user's profile Send private message
bruce2359
PostPosted: Tue Jun 10, 2014 9:24 pm Post subject: Re: MQ Installation Error on Linux 32 bit Reply with quote

Poobah

Joined: 05 Jan 2008
Posts: 8128
Location: US: west coast, almost. Otherwise, enroute.

MB Developer wrote:
Hi All,

I have a some problem when I install MQ on Linux 32 bit OS.

OS : UBUNTU 14.04 LTS
OS Type : 32 bit

MQ Software : 8.0.0-WS-MBT-LINUXIA32-FP0000-TRIAL-D2.tar.gz

Below error will occurred when I accept licence

root@binary-G41-M7:~/Softwares/WS_MQ_V8.0_TRIAL_LNX_ON_X86_64_ML# ./mqlicense.sh
ERROR: This package is incompatible with this system
This package was built for Linux_x86_64




Thanks in Advance,
Suresh K

64-bit package on a 32-bit o/s is not compatible. The error message is pretty clear.
_________________
I would tell you a UDP joke, but you might not get it.
Back to top
View user's profile Send private message
MB Developer
PostPosted: Tue Jun 10, 2014 10:13 pm Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

Hi bruce2359,

Thanks for Response...

I know 64-bit package on a 32-bit o/s is not compatible...

But I downloaded this software form below link

http://www14.software.ibm.com/webapp/download/search.jsp?q=&pf=&S_TACT=&S_CMP=&status=Active&sr=1&cat=&q0=&k=ALL&b=&pn=WebSphere+MQ&pid=&rs=&fpf=Linux+for+System+x86&fdt=Trial&flang=English+U.S.&sb=rd&ibm-search.x=15&ibm-search.y=17



here they mention operating system :


AIX, HP-UX, HP-UX on IA64, Linux for System p, Linux for System x86, Linux for System x86-64, Linux for System z, Solaris SPARC Platform Edition, Sun Solaris 10 on x86-64, Windows, Windows Vista Family, Windows XP Professional, i 5 (formerly i5/OS V5), i 6 (formerly i5/OS V6)


If this S/W is not supported for Linux 64bit then please send me the link MQ Series that is working on Linux 32 bit ....



Thanks,
Suresh K
Back to top
View user's profile Send private message
mqjeff
PostPosted: Wed Jun 11, 2014 5:05 am Post subject: Re: MQ Installation Error on Linux 32 bit Reply with quote

Grand Master

Joined: 25 Jun 2008
Posts: 17447

Ok, why is this:

MB Developer wrote:
MQ Software : 8.0.0-WS-MBT-LINUXIA32-FP0000-TRIAL-D2.tar.gz
A different name than
MB Developer wrote:
/WS_MQ_V8.0_TRIAL_LNX_ON_X86_64_ML#


You see how one mentions 32 and one mentions 64? Why?
Back to top
View user's profile Send private message
MB Developer
PostPosted: Wed Jun 11, 2014 10:30 pm Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

Hi mqjeff,

Sorry It's my mistake

Software is : WS_MQ_V8.0_TRIAL_LNX_ON_X86_64_ML.tar.gz


Error is :

root@binary-G41-M7:~/Softwares/WS_MQ_V8.0_TRIAL_LNX_ON_X86_64_ML# ./mqlicense.sh
ERROR: This package is incompatible with this system
This package was built for Linux_x86_64
Back to top
View user's profile Send private message
MB Developer
PostPosted: Wed Jun 11, 2014 10:35 pm Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

Hi All,

I have downloaded another software in below link


https://www14.software.ibm.com/webapp/iwm/web/reg/download.do?source=swg-wsmbt&S_TACT=109J84QW&lang=en_US&S_PKG=linuxx86&cp=UTF-8&dlmethod=http

WebSphere MQ (v7.0.1.3 Trial) for Linux on x86
CZRW2ML.tar.gz (458.9M)



When I install this S/W then below error will get



Code:
root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ls
copyright                              MQSeriesMsg_hu-7.0.1-3.i386.rpm
gsk7bas-7.0-4.27.i386.rpm              MQSeriesMsg_it-7.0.1-3.i386.rpm
lap                                    MQSeriesMsg_ja-7.0.1-3.i386.rpm
licenses                               MQSeriesMsg_ko-7.0.1-3.i386.rpm
mqlicense.sh                           MQSeriesMsg_pl-7.0.1-3.i386.rpm
MQSeriesClient-7.0.1-3.i386.rpm        MQSeriesMsg_pt-7.0.1-3.i386.rpm
MQSeriesConfig-7.0.1-3.i386.rpm        MQSeriesMsg_ru-7.0.1-3.i386.rpm
MQSeriesEclipseSDK33-7.0.1-3.i386.rpm  MQSeriesMsg_Zh_CN-7.0.1-3.i386.rpm
MQSeriesFTA-7.0.1-3.i386.rpm           MQSeriesMsg_Zh_TW-7.0.1-3.i386.rpm
MQSeriesJava-7.0.1-3.i386.rpm          MQSeriesRuntime-7.0.1-3.i386.rpm
MQSeriesJRE-7.0.1-3.i386.rpm           MQSeriesSamples-7.0.1-3.i386.rpm
MQSeriesKeyMan-7.0.1-3.i386.rpm        MQSeriesSDK-7.0.1-3.i386.rpm
MQSeriesMan-7.0.1-3.i386.rpm           MQSeriesServer-7.0.1-3.i386.rpm
MQSeriesMsg_cs-7.0.1-3.i386.rpm        MQSeriesTXClient-7.0.1-3.i386.rpm
MQSeriesMsg_de-7.0.1-3.i386.rpm        PreReqs
MQSeriesMsg_es-7.0.1-3.i386.rpm        readadd.txt
MQSeriesMsg_fr-7.0.1-3.i386.rpm        READMEs




root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ./mqlicense.sh
./mqlicense.sh: 99: ./mqlicense.sh: [[: not found

Licensed Materials - Property of IBM
                 
 5724-H72

 (C) Copyright IBM Corporation 1994, 2009 All rights reserved.

US Government Users Restricted Rights - Use, duplication or disclosure
restricted by GSA ADP Schedule Contract with IBM Corp.


Displaying license agreement on :0
Exception in thread "main" java.lang.UnsatisfiedLinkError: fontmanager (libstdc++.so.5: cannot open shared object file: No such file or directory)
   at java.lang.ClassLoader.loadLibraryWithPath(ClassLoader.java:994)
   at java.lang.ClassLoader.loadLibraryWithClassLoader(ClassLoader.java:958)
   at java.lang.System.loadLibrary(System.java:453)
   at sun.font.FontManager$1.run(FontManager.java:204)
   at java.security.AccessController.doPrivileged(AccessController.java:192)
   at sun.font.FontManager.<clinit>(FontManager.java:199)
   at java.lang.J9VMInternals.initializeImpl(Native Method)
   at java.lang.J9VMInternals.initialize(J9VMInternals.java:196)
   at sun.java2d.SunGraphicsEnvironment.addDirFonts(SunGraphicsEnvironment.java:766)
   at sun.java2d.SunGraphicsEnvironment.registerFontsInDir(SunGraphicsEnvironment.java:646)
   at sun.java2d.SunGraphicsEnvironment.access$200(SunGraphicsEnvironment.java:87)
   at sun.java2d.SunGraphicsEnvironment$1.run(SunGraphicsEnvironment.java:207)
   at java.security.AccessController.doPrivileged(AccessController.java:192)
   at sun.java2d.SunGraphicsEnvironment.<init>(SunGraphicsEnvironment.java:124)
   at sun.awt.X11GraphicsEnvironment.<init>(X11GraphicsEnvironment.java:206)
   at java.lang.Class.newInstanceImpl(Native Method)
   at java.lang.Class.newInstance(Class.java:1328)
   at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(GraphicsEnvironment.java:102)
   at java.awt.Window.init(Window.java:299)
   at java.awt.Window.<init>(Window.java:347)
   at java.awt.Frame.<init>(Frame.java:452)
   at java.awt.Frame.<init>(Frame.java:417)
   at javax.swing.JFrame.<init>(JFrame.java:180)
   at com.ibm.lex.lapapp.JLAP.<init>(JLAP.java:163)
   at com.ibm.lex.lapapp.LAP.doLAP(LAP.java:583)
   at com.ibm.lex.lapapp.LAP.<init>(LAP.java:159)
   at com.ibm.lex.lapapp.LAP.main(LAP.java:1005)

ERROR:  Installation will not succeed unless the license
        agreement can be accepted.

        If the error was caused by a display problem,
        read the license agreement file  (LA_xx, where
        xx represents your language ) in the 'licenses'
        directory, and then run the following command:

            mqlicense.sh -accept

        Only use this command if you accept the license
        agreement.

        For other errors, contact your IBM support centre.




Thanks,
Suresh K
Back to top
View user's profile Send private message
exerk
PostPosted: Wed Jun 11, 2014 10:56 pm Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 5921

And did you try mqlicense.sh -accept ? Or install the relevant module containing libstdc++.so.5 ?
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
MB Developer
PostPosted: Thu Jun 12, 2014 12:49 am Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

exerk wrote:
And did you try mqlicense.sh -accept ? Or install the relevant module containing libstdc++.so.5 ?



Hi exerk,

Thanks for Response......

I want to accept license but again same error will come....

root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ./mqlicense.sh -accept



Thanks
Suresh K
Back to top
View user's profile Send private message
exerk
PostPosted: Thu Jun 12, 2014 1:45 am Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 5921

MB Developer wrote:
I want to accept license but again same error will come....

root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ./mqlicense.sh -accept

Did you actually try the command, or are you assuming you'll get the error again? If you did try the command, did you get the libstdc++.so.5 again? It's not clear from what you posted above.
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
MB Developer
PostPosted: Thu Jun 12, 2014 1:55 am Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

exerk wrote:
MB Developer wrote:
I want to accept license but again same error will come....

root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ./mqlicense.sh -accept

Did you actually try the command, or are you assuming you'll get the error again? If you did try the command, did you get the libstdc++.so.5 again? It's not clear from what you posted above.



Hi Exerk,

This is the error I got when run above command.....



Code:
binary@binary-G41-M7:~$ sudo su
[sudo] password for binary:
root@binary-G41-M7:/home/binary# ls
Desktop    Downloads         EXTRA  Pictures  Softwares  Templates
Documents  examples.desktop  Music  Public    Suresh     Videos
root@binary-G41-M7:/home/binary# cd Softwares
root@binary-G41-M7:/home/binary/Softwares# ls
8.0.0-WS-MB-LINUXIA32-FP0000-TRIAL.tar.gz
8.0.0-WS-MBT-LINUXIA32-FP0000-TRIAL-D1.tar.gz
8.0.0-WS-MBT-LINUXIA32-FP0000-TRIAL-D2.tar.gz
8.0.0-WS-MBT-LINUXIA32-FP0000-TRIAL-D3.tar.gz
CZRW2ML
CZRW2ML.tar.gz
JAVA
jdk1.7.0_21
MQ
openjdk-7-7u55-2.5~pre1.orig
reply in mqjeff
reply in mqjeff~
Untitled Document
Untitled Document~
Untitled Document 2
Untitled Document 2~
Untitled Folder
WS_MQ_V8.0_TRIAL_LNX_ON_X86_64_ML
root@binary-G41-M7:/home/binary/Softwares# cd MQ
root@binary-G41-M7:/home/binary/Softwares/MQ# ls
CZRW2ML  CZRW2ML.tar.gz
root@binary-G41-M7:/home/binary/Softwares/MQ#
root@binary-G41-M7:/home/binary/Softwares/MQ# cd CZRW2ML
root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ls
copyright                              MQSeriesMsg_hu-7.0.1-3.i386.rpm
gsk7bas-7.0-4.27.i386.rpm              MQSeriesMsg_it-7.0.1-3.i386.rpm
lap                                    MQSeriesMsg_ja-7.0.1-3.i386.rpm
licenses                               MQSeriesMsg_ko-7.0.1-3.i386.rpm
mqlicense.sh                           MQSeriesMsg_pl-7.0.1-3.i386.rpm
MQSeriesClient-7.0.1-3.i386.rpm        MQSeriesMsg_pt-7.0.1-3.i386.rpm
MQSeriesConfig-7.0.1-3.i386.rpm        MQSeriesMsg_ru-7.0.1-3.i386.rpm
MQSeriesEclipseSDK33-7.0.1-3.i386.rpm  MQSeriesMsg_Zh_CN-7.0.1-3.i386.rpm
MQSeriesFTA-7.0.1-3.i386.rpm           MQSeriesMsg_Zh_TW-7.0.1-3.i386.rpm
MQSeriesJava-7.0.1-3.i386.rpm          MQSeriesRuntime-7.0.1-3.i386.rpm
MQSeriesJRE-7.0.1-3.i386.rpm           MQSeriesSamples-7.0.1-3.i386.rpm
MQSeriesKeyMan-7.0.1-3.i386.rpm        MQSeriesSDK-7.0.1-3.i386.rpm
MQSeriesMan-7.0.1-3.i386.rpm           MQSeriesServer-7.0.1-3.i386.rpm
MQSeriesMsg_cs-7.0.1-3.i386.rpm        MQSeriesTXClient-7.0.1-3.i386.rpm
MQSeriesMsg_de-7.0.1-3.i386.rpm        PreReqs
MQSeriesMsg_es-7.0.1-3.i386.rpm        readadd.txt
MQSeriesMsg_fr-7.0.1-3.i386.rpm        READMEs
root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML# ./mqlicense.sh -accept
./mqlicense.sh: 99: ./mqlicense.sh: [[: not found

Licensed Materials - Property of IBM
                 
 5724-H72

 (C) Copyright IBM Corporation 1994, 2009 All rights reserved.

US Government Users Restricted Rights - Use, duplication or disclosure
restricted by GSA ADP Schedule Contract with IBM Corp.


Displaying license agreement on :0
Exception in thread "main" java.lang.UnsatisfiedLinkError: fontmanager (libstdc++.so.5: cannot open shared object file: No such file or directory)
   at java.lang.ClassLoader.loadLibraryWithPath(ClassLoader.java:994)
   at java.lang.ClassLoader.loadLibraryWithClassLoader(ClassLoader.java:958)
   at java.lang.System.loadLibrary(System.java:453)
   at sun.font.FontManager$1.run(FontManager.java:204)
   at java.security.AccessController.doPrivileged(AccessController.java:192)
   at sun.font.FontManager.<clinit>(FontManager.java:199)
   at java.lang.J9VMInternals.initializeImpl(Native Method)
   at java.lang.J9VMInternals.initialize(J9VMInternals.java:196)
   at sun.java2d.SunGraphicsEnvironment.addDirFonts(SunGraphicsEnvironment.java:766)
   at sun.java2d.SunGraphicsEnvironment.registerFontsInDir(SunGraphicsEnvironment.java:646)
   at sun.java2d.SunGraphicsEnvironment.access$200(SunGraphicsEnvironment.java:87)
   at sun.java2d.SunGraphicsEnvironment$1.run(SunGraphicsEnvironment.java:207)
   at java.security.AccessController.doPrivileged(AccessController.java:192)
   at sun.java2d.SunGraphicsEnvironment.<init>(SunGraphicsEnvironment.java:124)
   at sun.awt.X11GraphicsEnvironment.<init>(X11GraphicsEnvironment.java:206)
   at java.lang.Class.newInstanceImpl(Native Method)
   at java.lang.Class.newInstance(Class.java:1328)
   at java.awt.GraphicsEnvironment.getLocalGraphicsEnvironment(GraphicsEnvironment.java:102)
   at java.awt.Window.init(Window.java:299)
   at java.awt.Window.<init>(Window.java:347)
   at java.awt.Frame.<init>(Frame.java:452)
   at java.awt.Frame.<init>(Frame.java:417)
   at javax.swing.JFrame.<init>(JFrame.java:180)
   at com.ibm.lex.lapapp.JLAP.<init>(JLAP.java:163)
   at com.ibm.lex.lapapp.LAP.doLAP(LAP.java:583)
   at com.ibm.lex.lapapp.LAP.<init>(LAP.java:159)
   at com.ibm.lex.lapapp.LAP.main(LAP.java:1005)

ERROR:  Installation will not succeed unless the license
        agreement can be accepted.

        If the error was caused by a display problem,
        read the license agreement file  (LA_xx, where
        xx represents your language ) in the 'licenses'
        directory, and then run the following command:

            mqlicense.sh -accept

        Only use this command if you accept the license
        agreement.

        For other errors, contact your IBM support centre.

root@binary-G41-M7:/home/binary/Softwares/MQ/CZRW2ML#





Thanks & Regards,
Suresh K
Back to top
View user's profile Send private message
exerk
PostPosted: Thu Jun 12, 2014 2:22 am Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 5921

So yet again it complains about libstdc++.so.5, so, have you tried installing the dependent package?
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
MB Developer
PostPosted: Thu Jun 12, 2014 3:10 am Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

exerk wrote:
So yet again it complains about libstdc++.so.5, so, have you tried installing the dependent package?



Hi exerk, I am not trying to installing any dependent package,because I don't know how to do it and what to do for that error...

I already install jdk...

Thanks. ........
Back to top
View user's profile Send private message
exerk
PostPosted: Thu Jun 12, 2014 3:13 am Post subject: Reply with quote

Jedi Council

Joined: 02 Nov 2006
Posts: 5921

It never ceases to amaze me that Google never has enough information about such things as libstdc++.so.5, and what to do about it...
_________________
It's puzzling, I don't think I've ever seen anything quite like this before...and it's hard to soar like an eagle when you're surrounded by turkeys.

Back to top
View user's profile Send private message
smdavies99
PostPosted: Thu Jun 12, 2014 3:33 am Post subject: Reply with quote

Jedi Council

Joined: 10 Feb 2003
Posts: 6077
Location: Somewhere over the Rainbow this side of Never-never land.

exerk wrote:
It never ceases to amaze me that Google never has enough information about such things as libstdc++.so.5, and what to do about it...


I agree. In these parts, if you don't know how to use 'yum' or 'yast' then you shouldn't have access to 'root' to do anything, period.

I will say that the documentation does leave something to be desired here in defence of the OP.
Quote:

Prerequisite software for using SSL

This section describes the prerequisites for using SSL. These prerequisites apply to both client and server installations of WebSphere MQ.
Installing the g++ version runtime support

If you intend to run SSL channels then you must have the g++ runtime libraries installed. The GNU g++ libraries are called libgcc_s.so and libstdc++.so.5 and, on a Red Hat system with libgcc and libstdc++5 RPMs installed, are found in the directory /usr/lib. Check the release level of the libraries meets WebSphere MQ requirements, found at WebSphere MQ requirements.
If you have a distribution that does not install libgcc_s.so and libstdc++.so.5 into /usr/lib, then you will have to do one of the following tasks:

Locate and install the packages from your distribution vendor that contain these libraries.
Install the GNU gcc and g++ compilers from another location, for example the home page for the GNU compiler collection at http://gcc.gnu.org/.

Ensure that the libraries listed above are included in /usr/lib after installation.

If you are not going to use SSL you might conclude that you don't need libstdc++.so.* at all. Whereas, you really do.

however I never see this problem because my Quickstart files include libcompat etc so the requires library is always installed at system installation.
_________________
WMQ User since 1999
MQSI/WBI/WMB/'Thingy' User since 2002
Linux user since 1995

Every time you reinvent the wheel the more square it gets (anon). If in doubt think and investigate before you ask silly questions.
Back to top
View user's profile Send private message
MB Developer
PostPosted: Thu Jun 12, 2014 3:41 am Post subject: Reply with quote

Disciple

Joined: 03 Feb 2014
Posts: 179

binary@binary-G41-M7:~$ sudo su
[sudo] password for binary:
root@binary-G41-M7:/home/binary# apt-get install ia32-libs
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package ia32-libs
root@binary-G41-M7:/home/binary# apt-get install lib32gcc1 libc6-i386 lib32z1 lib32stdc++6
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libc6-i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libc6

E: Unable to locate package lib32gcc1
E: Package 'libc6-i386' has no installation candidate
E: Unable to locate package lib32z1
E: Unable to locate package lib32stdc++6
E: Couldn't find any package by regex 'lib32stdc++6'
root@binary-G41-M7:/home/binary# apt-get install ia32-libs-gtk
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package ia32-libs-gtk
root@binary-G41-M7:/home/binary# ^C
root@binary-G41-M7:/home/binary# ^C
root@binary-G41-M7:/home/binary# ^C
root@binary-G41-M7:/home/binary# sudo apt-get install package-name:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package package-name
root@binary-G41-M7:/home/binary# sudo apt-get install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns libxml2:i386 libxslt1.1:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package lib32nss-mdns is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
libnss-mdns

E: Package 'lib32nss-mdns' has no installation candidate


Thanks
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Goto page 1, 2  Next Page 1 of 2

MQSeries.net Forum IndexIBM MQ Installation/Configuration SupportMQ Installation Error on Linux 32 bit
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.