ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportDeploy error

Post new topicReply to topic
Deploy error View previous topic :: View next topic
Author Message
kishankumar.v
PostPosted: Tue Dec 18, 2001 10:49 pm Post subject: Reply with quote

Apprentice

Joined: 26 Nov 2001
Posts: 47

Hi,
While Iam trying to deploy the configuration data the folowing error occurs.

"BIP1532S: Deploy configuration failed processing message flow data: UUID of resource is 'ComIbmCompute '.

An empty hash table was supplied when adding message flow data to the 'deploying' section of the configuration repository. The UUID of the resource in question is 'ComIbmCompute '.
"
If anybody of you has faced this error .. please help me with the fix.

Thanks,
Kishan
Back to top
View user's profile Send private message Send e-mail
mpuetz
PostPosted: Fri Dec 21, 2001 7:54 am Post subject: Reply with quote

Centurion

Joined: 05 Jul 2001
Posts: 149
Location: IBM/Central WebSphere Services

Hi,

looks funny since your compute node
doesn't seem to have a UUID which should
not happen.

Try to do a complete deploy of your execution
group containing the flow instead of a delta.
If that doesn't help do a *forced* deploy.

Also check, that your compute node is not *empty*, i.e. contains no ESQL.

If all of this doesn't help you should
export the flow (using the export context
menu by right clicking on your message
flow in the message flows panel) and
mail it to me (mpuetz@de.ibm.com).



_________________
Mathias Puetz

IBM/Central WebSphere Services
WebSphere Business Integration Specialist
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportDeploy error
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.