ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportWMB V6.1 database corruption

Post new topicReply to topic
WMB V6.1 database corruption View previous topic :: View next topic
Author Message
mq_population
PostPosted: Sun Mar 24, 2019 8:41 am Post subject: WMB V6.1 database corruption Reply with quote

Novice

Joined: 14 Jul 2009
Posts: 24

Hi All

We have a scenario with WMB V6.1.0.10 (running on AIX) where the Oracle database used by the Broker is corrupted ; After many attempts , the DBA informs that the database can not be restored , as a result WMB V6.1 broker is not coming up ;

One option we have is to copy the database from a similar environment to this environment - like copy UAT WMB Database to this "non-working" WMB environment , both environments running similar versions , but I don't think that will work at all ;

I have been looking for options to restore the WMB 6.1 environment - and the only options seems to be creating a new broker , and deploy the apps once again , can anyone suggest an alternative ?

I could not gather much information on the WMB databases , though I guess it must be proprietary information and may not be available on public forum !!

I am aware that WMB 6.1 is long gone , but we are still using it for the customer , and things are underway to move WMB V6.1 artifacts to IIB , so it's just a supporting prop until we get there !!
Back to top
View user's profile Send private message
rekarm01
PostPosted: Mon Mar 25, 2019 6:35 pm Post subject: Re: WMB V6.1 database corruption Reply with quote

Grand Master

Joined: 25 Jun 2008
Posts: 1350

mq_population wrote:
I am aware that WMB 6.1 is long gone ,

No comment.

mq_population wrote:
One option we have is to copy the database from a similar environment to this environment ... , but I don't think that will work at all

No, that will probably not work at all.

mq_population wrote:
can anyone suggest an alternative ?

Does wmb6.1 have mqsibackupbroker/mqsirestorebroker commands? If a recent backup of the broker is available, then it might be possible to restore from that.

Otherwise ...

mq_population wrote:
the only options seems to be creating a new broker , and deploy the apps once again
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportWMB V6.1 database corruption
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.