ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexGeneral DiscussionRSS Feed Not Working

Post new topicReply to topic
RSS Feed Not Working View previous topic :: View next topic
Author Message
tczielke
PostPosted: Sun Jan 21, 2018 6:28 am Post subject: RSS Feed Not Working Reply with quote

Shaman

Joined: 08 Jul 2010
Posts: 737
Location: Illinois, USA

I noticed the RSS Feed on this site for WebSphere MQ Support and Message Broker Support stopped working about a week or so ago. I am also subscribed to get IBM MQ support information (APARs, supportpac updates, etc.) through IBM Notifications and I stopped receiving any MQ information in these weekly e-mail notifications a few weeks ago, even though the CICS information is still being sent. Anyway, I opened a PMR about it. If someone from IBM sees this post and knows whom to talk to, please do.
_________________
MQ administrator since 2010.
Back to top
View user's profile Send private message
tczielke
PostPosted: Wed Jan 24, 2018 9:25 am Post subject: Reply with quote

Shaman

Joined: 08 Jul 2010
Posts: 737
Location: Illinois, USA

The reply in the PMR was to make sure I am also subscribing to "IBM MQ" in IBM Notifications. I was only subscribing to "Websphere MQ". This should probably fix my notification issue. Here is a link on this IBM Notifications note:

https://www.ibm.com/developerworks/community/blogs/aimsupport/entry/IBM_MQ_and_WebSphere_MQ_Support_Portal_Changes

Perhaps that is the issue with the RSS feed on mqseries.net. Maybe mqseries.net should now be going after an "IBM MQ" RSS feed location.
_________________
MQ administrator since 2010.
Back to top
View user's profile Send private message
Cressida
PostPosted: Thu Jan 25, 2018 10:03 pm Post subject: Reply with quote

Centurion

Joined: 13 Jul 2007
Posts: 133

tczielke wrote:
The reply in the PMR was to make sure I am also subscribing to "IBM MQ" in IBM Notifications. I was only subscribing to "Websphere MQ". This should probably fix my notification issue. Here is a link on this IBM Notifications note:

https://www.ibm.com/developerworks/community/blogs/aimsupport/entry/IBM_MQ_and_WebSphere_MQ_Support_Portal_Changes

Perhaps that is the issue with the RSS feed on mqseries.net. Maybe mqseries.net should now be going after an "IBM MQ" RSS feed location.


Question : did changing to IBM MQ resolve your issue? We have tried a few different links to pick up the RSSs and no luck just yet.

We did find this page https://www.ibm.com/ibm/syndication/us/en/ that covers how and where to do syndication feeds , but it shows no IBM MQ nor IIB (only the Websphere MQ and WMB that do not work for our feeds).

furthermore, submitting a PMR requires a customer number of sorts which prevents us from submitting a PMR. If an IBMer could please check into this internally and sends us the reply/answer on how to pickup new Feeds for both MQ and IIB, we could give it a try.

Thanks a lot
Back to top
View user's profile Send private message
tczielke
PostPosted: Fri Jan 26, 2018 4:49 am Post subject: Reply with quote

Shaman

Joined: 08 Jul 2010
Posts: 737
Location: Illinois, USA

Yes, selecting "IBM MQ" for the IBM Notifications has made a difference. I will know more when the weekly notifications come out on Sunday morning, but I have already received one notification this week for MQ.

I did also pass your RSS comments onto IBM through a PMR. I will let you know what I find out.
_________________
MQ administrator since 2010.
Back to top
View user's profile Send private message
tczielke
PostPosted: Fri Jan 26, 2018 10:34 am Post subject: Reply with quote

Shaman

Joined: 08 Jul 2010
Posts: 737
Location: Illinois, USA

I did receive comments from the IBM PMR in regards to RSS feeds not working. I will paste the comments, but it includes pictures which I am not sure how to paste in here (at least easily). If someone wants the e-mail with the pictures, provide an e-mail address and I will forward it to you.

From PMR:
The only way that I know of to get the rss feed for MQ is to subscribe to all of the MQ products in My Notifications and then click on the feed link. Choose the one that includes all of your subscriptions. That will give you the technotes, APARs, etc. for everything that gets pushed out to My Notifications.

First browse for a product "mq"



MQ items are under WebSphere (for My Notification purposes)


Subscribe to all of the MQ products that you want, this will turn them green with a check mark showing they've been selected




Then go back to your main My Notifications page and it will show what you are subscribed to. Click on the rss icon "links":



This will give you a popup like this:



I chose the "Links" next to my IBM MQ subscription, and if I want a feed for all of my subscriptions (in this example using the MQ products I subscribed to), I would right click on the second link for all of my products, and select "Copy Link Address" to use in my RSS feed reader.

I hope this helps. The admins at mqseries.net can set up their My Notifications to subscribe to the MQ and/or IIB products they think their followers would be most interested in, and follow the above process to get the feed.
_________________
MQ administrator since 2010.
Back to top
View user's profile Send private message
Cressida
PostPosted: Fri Jan 26, 2018 12:59 pm Post subject: Reply with quote

Centurion

Joined: 13 Jul 2007
Posts: 133

Thanks a lot for the PMR and response rec'd. we will have a look and try.

for forwarding/sending the picture : please email to 'contact admin' email shown on this forums page http://www.mqseries.net/misc.html

Back to top
View user's profile Send private message
Cressida
PostPosted: Wed Jan 31, 2018 11:00 pm Post subject: Reply with quote

Centurion

Joined: 13 Jul 2007
Posts: 133

Hi all;

After multiples of tries over the last few days ... we seem to have got it working again. For sure there was a change from the feed side, looks to us unrelated to the new naming used for IBM MQ and IIB.

Hopefully it stays working, we shall see

Back to top
View user's profile Send private message
tczielke
PostPosted: Thu Feb 01, 2018 5:30 am Post subject: Reply with quote

Shaman

Joined: 08 Jul 2010
Posts: 737
Location: Illinois, USA

Looks good! Thank you!
_________________
MQ administrator since 2010.
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexGeneral DiscussionRSS Feed Not Working
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.