ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportIIB 10 and the Healthcare Pack Installation

Post new topicReply to topic
IIB 10 and the Healthcare Pack Installation View previous topic :: View next topic
Author Message
codemonkey85
PostPosted: Mon Nov 06, 2017 4:28 am Post subject: IIB 10 and the Healthcare Pack Installation Reply with quote

Novice

Joined: 06 Feb 2014
Posts: 10
Location: UK

Hi,

Has anyone had experience with IIB 10 and the Healthcare Pack? I am trying apply the Healthcare Pack v8.0 to the toolkit so that the additional nodes from the HealthCare pack are available, however the Healthcare Pack installer does not recognise C:\Program Files\IBM\IIB\10.0.0.10\tools as the toolkit directory.

I currently have this working with IIB 9, where the toolkit directory is C:\Program Files (x86)\IBM\IntegrationToolkit90.

Thanks
_________________
"I don't know if you heard but...I did over 1000"
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Mon Nov 06, 2017 5:23 am Post subject: Re: IIB 10 and the Healthcare Pack Installation Reply with quote

Grand Poobah

Joined: 18 Nov 2003
Posts: 19398
Location: LI,NY

codemonkey85 wrote:
Hi,

Has anyone had experience with IIB 10 and the Healthcare Pack? I am trying apply the Healthcare Pack v8.0 to the toolkit so that the additional nodes from the HealthCare pack are available, however the Healthcare Pack installer does not recognise C:\Program Files\IBM\IIB\10.0.0.10\tools as the toolkit directory.

I currently have this working with IIB 9, where the toolkit directory is C:\Program Files (x86)\IBM\IntegrationToolkit90.

Thanks

I believe you need the corresponding version of the Healthcare Pack. Check what version of the Healthcare Pack is needed for your version of the broker.
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
codemonkey85
PostPosted: Mon Nov 06, 2017 5:49 am Post subject: Reply with quote

Novice

Joined: 06 Feb 2014
Posts: 10
Location: UK

Great thanks, I thought V8.0 was the latest version of the Healthcare Pack, however looks like that relates to WMB (strange that its still compatible with IIB though. There is a different healthcare pack related to IIB, looks like V4.0 is the latest version, I'll use that instead.

Thanks again.
_________________
"I don't know if you heard but...I did over 1000"
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportIIB 10 and the Healthcare Pack Installation
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.