ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportBIP2057 Execution Group <insert_1> could not be starte

Post new topicReply to topic
BIP2057 Execution Group <insert_1> could not be starte View previous topic :: View next topic
Author Message
esbdeveloper
PostPosted: Sun Oct 01, 2017 1:39 pm Post subject: BIP2057 Execution Group <insert_1> could not be starte Reply with quote

Newbie

Joined: 01 Oct 2017
Posts: 2

Hi,

We have Websphere Message Broker v8.0.0.3 on Redhat Linux env, and we encounterd the following runtime error message:
BIP2057
Execution Group <insert_1> could not be started: broker name <insert_2>; UUID <insert_3>; label <insert_4>; Pub-Sub server <insert_5> (1=Yes, 0=No).


The situation is that one of the execution groups stopped (without any trace/log about it) and the wmb could not auto start with the BIP2057 error.

the weird part occurs when another EG restarted (unlinked reason to the first problem, because of some applicative errors) and then the first EG "took its place", started successfully, and now the second EG could not start for the same reason.

We have checked for user permissions or the logs without any success in identifying the problem.

Any help would be much appreciated.

Thanks!
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Sun Oct 01, 2017 4:57 pm Post subject: Reply with quote

Grand Poobah

Joined: 18 Nov 2003
Posts: 19429
Location: LI,NY

Could it be that they both share the same port?
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
esbdeveloper
PostPosted: Sun Oct 01, 2017 7:49 pm Post subject: Reply with quote

Newbie

Joined: 01 Oct 2017
Posts: 2

fjb_saper wrote:
Could it be that they both share the same port?


Nope, the EGs created long time ago and the ports weren't changed
Back to top
View user's profile Send private message
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportBIP2057 Execution Group <insert_1> could not be starte
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.