ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexWebSphere Message Broker SupportSyslog not logging IBM Broker messages

Post new topicReply to topic
Syslog not logging IBM Broker messages View previous topic :: View next topic
Author Message
BusBroker777
PostPosted: Fri Sep 01, 2017 12:48 pm Post subject: Syslog not logging IBM Broker messages Reply with quote

Newbie

Joined: 01 Sep 2017
Posts: 1

In a AIX Server Ive been trying to save my IBM Broker (version 8.0) logs, but theyre not getting logged at all. Ive configured the syslog file using either tabs on the first space or simply separated the path/file and the facility user by spaces characters.

syslog.conf

user.info /var/mqsi/info.log rotate size 4m files 4
user.err /var/mqsi/err.log rotate size 4m files 4
Also tried:

user.info /var/mqsi/info.log rotate size 4m files 4
user.err /var/mqsi/err.log rotate size 4m files 4
Then run:

refresh -s syslogd
After that I waited a couple of hours an the files were still without any logs.

The info.log and err.log files have system & root permissions, as well as chmod 640 (write and read) configured.
Back to top
View user's profile Send private message
mqjeff
PostPosted: Mon Sep 04, 2017 8:11 am Post subject: Reply with quote

Grand Master

Joined: 25 Jun 2008
Posts: 17384

Is anything getting written to the standard log files?
(/var/log/messages or whatever)
_________________
Read, Think, Try, Repeat
Back to top
View user's profile Send private message
adubya
PostPosted: Wed Sep 06, 2017 11:31 am Post subject: Reply with quote

Partisan

Joined: 25 Aug 2011
Posts: 368
Location: GU12, UK

1. Do the /var/mqsi files get created at all, even if 0 bytes ?
2. Have you verified syslogd is running successfully and isn't barfing on restart ?
3. Anything in /var/adm/ras/syslog.log ?
4. errpt showing up anything related ?
_________________
Independent Middleware Consultant
andy@knownentity.com
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexWebSphere Message Broker SupportSyslog not logging IBM Broker messages
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.