ASG
IBM
Zystems
Cressida
Icon
Netflexity
 
  MQSeries.net
Search  Search       Tech Exchange      Education      Certifications      Library      Info Center      SupportPacs      LinkedIn  Search  Search                                                                   FAQ  FAQ   Usergroups  Usergroups
 
Register  ::  Log in Log in to check your private messages
 
RSS Feed - WebSphere MQ Support RSS Feed - Message Broker Support

MQSeries.net Forum IndexGeneral IBM MQ SupportWAS MQ compatibility

Post new topicReply to topic
WAS MQ compatibility View previous topic :: View next topic
Author Message
9A5YY
PostPosted: Thu Feb 02, 2017 12:03 am Post subject: WAS MQ compatibility Reply with quote

Voyager

Joined: 27 Sep 2005
Posts: 85
Location: Croatia

Is WAS 8.5.5.x for Linux 64 bit compatible with IBM MQ for Linux x86-64 V8 and V9?

At following link it looks WAS 8.5.5.x is compatible with MQ V7.1.0.x and WAS V9 is compatible MQ V9 etc. :

https://www-01.ibm.com/support/docview.wss?rs=171&uid=swg21248089

When you create software compatibility report for WAS 8.5.5.x using

http://www-969.ibm.com/software/reports/compatibility/clarity/index.html

the result is that Websphere MQ V8 is compatible with WAS 8.5.5.x and IBM MQ V9 is not listed.
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Thu Feb 02, 2017 6:35 am Post subject: Reply with quote

Grand Poobah

Joined: 18 Nov 2003
Posts: 19310
Location: LI,NY

Is there a question in your post?
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
9A5YY
PostPosted: Thu Feb 02, 2017 11:17 pm Post subject: Reply with quote

Voyager

Joined: 27 Sep 2005
Posts: 85
Location: Croatia

What do you suggest? To migrate Linux qmgrs from MQ V7.1.0.x to IBM MQ V8 or V9 if WAS 8.5.5.x is used? Soon MQ V7.1.0.x will be unsupported.
Back to top
View user's profile Send private message
fjb_saper
PostPosted: Fri Feb 03, 2017 6:01 am Post subject: Reply with quote

Grand Poobah

Joined: 18 Nov 2003
Posts: 19310
Location: LI,NY

9A5YY wrote:
What do you suggest? To migrate Linux qmgrs from MQ V7.1.0.x to IBM MQ V8 or V9 if WAS 8.5.5.x is used? Soon MQ V7.1.0.x will be unsupported.

MQ V7.1.0.x is the default client delivered with WAS and will be maintained as a WAS deliverable as long as said version of WAS is maintained.

Now if you want to move forward you can always define to WAS where to look for the RAR file and use a more current RAR file...
_________________
MQ & Broker admin
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:
Post new topicReply to topic Page 1 of 1

MQSeries.net Forum IndexGeneral IBM MQ SupportWAS MQ compatibility
Jump to:



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Protected by Anti-Spam ACP


Theme by Dustin Baccetti
Powered by phpBB 2001, 2002 phpBB Group

Copyright MQSeries.net. All rights reserved.